GAL is in Islandic instad of English

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 GAL is in Islandic instad of English

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    cocoon
    Member
    #154629

    Hi all,

    I have here some wired problem, my current GAL properties are in Icelandic, instead of English. We are not a Icelandic company just to make that clear.

    All settings on our Exchange 2007 are pointing to be default on English including the GAL.

    I know once the GAL it was on English, I dont want to say now after the installation of a new backup agent (CommVault) it switched to Icelandic.

    Please take a look at the screenshot that is attached.

    Any suggestions or advise would be helpful.

    Thanks

    Cocoon

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.