forward attached jpg show 0KB

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 forward attached jpg show 0KB

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    drlamer
    Member
    #129996

    hey …
    i have some user with outlook 2003 in exchange 2007 environment
    when he recive attachment with jpg from a specific domain
    & try to forward it out, the recipient allways get the attach file as 0KB
    (no problem when sending inside the domain)

    here is an example log from gmail

    ________________________________
    From: user [mailto:[email protected]]
    Sent: Tuesday, January 22, 2008 4:11 PM
    To: my user
    Subject: jpg file

    –_000_02ECBFBAB0F2D541A8CBBC37535B0BF43FB882ED03mymailserver_
    Content-Type: text/html; charset=”us-ascii”
    Content-Transfer-Encoding: quoted-printable

    < !DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">



     


    From: user [mailto:[email protected]=
    ]=20

    Sent: Tuesday, January 22, 2008 4:11 PM
    To: my=20
    user
    Subject: jpg;y -file

    –_000_02ECBFBAB0F2D541A8CBBC37535B0BF43FB882ED03mymailserver_–

    –_004_02ECBFBAB0F2D541A8CBBC37535B0BF43FB882ED03mymailserver_
    Content-Type: image/jpeg; name=”myjpg.jpg”
    Content-Description: myjpg.jpg
    Content-Disposition: attachment; filename=”myjpg”; size=0; <


    the problem!!
    creation-date=”Tue, 22 Jan 2008 14:13:42 GMT”;
    modification-date=”Tue, 22 Jan 2008 14:13:42 GMT”
    Content-ID: <[email protected]>
    Content-Transfer-Encoding: base64

    –_004_02ECBFBAB0F2D541A8CBBC37535B0BF43FB882ED03mymailserver_–

    tnx for the help

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.