First VMWare server locking up straight away

Home Forums Virtualization VMware Virtualization First VMWare server locking up straight away

Viewing 1 post (of 1 total)
  • Author
  • Avatar

    Hi Folks,

    I’ve started trying to isolate some of my apps onto different VMs using vmware (2.3).

    The Host OS is CentOS 5. The first guest OS I have tried to set up is 2008 R8 Web

    The install went fine. I did it from a remotely mounted iso file so it understandably took about 9 hours to install. First thing I did was install the VMWare tools. I then went and did all the updates to 2008 and all was fine. Installed the roles for DNS and Web and it locked up close to the end.

    Now whenever I start the VM it boots into Windows and and shortly after logging in it locks up again. It doesn’t even stay up long enough for me to get event viewer up.
    No crash or any messages, VMWare gets pegged at 100% CPU and the mouse cursor won’t even move on the guest OS.

    When this happens, I can’t even power off the Virtual Machine. Attempting to do so doesn’t bring up any messages – it just does nothing and the VM stays running.

    I can reset the VM and it restarts but I still cannot shut it down. The only way I can get shut down to work again is to suspend the VM, unsuspend it and then the power off button works fine.

    For additional reference, I am using the VMware Infrastructure Client out of the 2.0 tarball as for some reason the web interface will only work in Internet Explorer on my work PC. I can’t get anything other than a blank page from any other PC that I have tried so far.

    So I’m wondering if anyone more knowledgable about VMWare can point me in the direction of what may be causing the lockups?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.