FederatedEmail mailbox

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 FederatedEmail mailbox

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    marcus2704
    Member
    #163944

    I want to remove the first mailbox database I created, and have evacuated everything except for the FederatedEmail mailbox which refuses to move.

    When I run –

    get-mailbox -Database maildb1 -Arbitration | New-MoveRequest -TargetDatabase maildb2|fl

    I get this error –

    Mailbox size 5.582 MB (5,852,634 bytes) exceeds target quota 1 MB (1,048,576 bytes).

    I run –

    Get-MailboxDatabase | ft -Property Name,Server,ProhibitSendReceiveQuota,ProhibitSendQuota,IssueWarningQuota

    Which shows the ProhibitSendReceiveQuota and ProhibitSendQuota and Issue WarningQuota all to be set to unlimited.

    To confirm it is the FederatedEmail Mailbox that remains on the old database –

    get-mailbox -Database maildb1 -Arbitration | fl

    Returns the mailbox – FederatedEmail.4c1f4d8b-8179-4148-93bf-00a95fa1e042

    I have tried to set unlimited values on this mailbox –

    set-mailbox FederatedEmail.4c1f4d8b-8179-4148-93bf-00a95fa1e042 -prohibitsendquota unlimited -prohibitsendreceivequota unlimited -issuewarningquota unlimited

    But get error –

    The operation couldn’t be performed because object ‘FederatedEmail.4c1f4d8b-8179-4148-93bf-00a95fa1e042’ couldn’t be found on ‘SECDC1.company.local’.

    How can I move this mailbox to an alternate database so that I can remove the old DB?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.