Exchange 2013 EXPR – The Exchange Web Services URL wasn’t found in the EXPR settings

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 Exchange 2013 EXPR – The Exchange Web Services URL wasn’t found in the EXPR settings

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    jonathanzg
    Member
    #164361

    Hi Guys,

    I am having an interesting issue. I have deployed a customer with Exchange 2013 and am having a very weird issue. I am trying to get testconnectivity.microsoft.com to work on EWS Autodiscover. Internally if i test-outlookwebservices it works perfectly. Externally using this test it fails.

    Split-DNS configured in the environment as the local domain is not reachable by the internet. SRV record also created on the Primary Zone for the local domain. Exchange services configured without server names in cert and all vdirs are configured internal/external names configured with webmail.customer.co.za

    If I verbose the test-outlookwebservices, I get successes and I have uploaded the posted XML file. From MSRCA side, if I run ActiveSync tests or Outlook Connectivity/Autodiscover Tests, I get thumbs up all the way but not on EWS Autodiscover. This is the information we get:

    Exchange Web Services synchronization, notification, availability, and Automatic Replies.
    Not all tests of Exchange Web Services tasks completed.

    Additional Details

    The Exchange Web Services URL wasn’t found in the EXPR settings of the Autodiscover XML response.
    HTTP Response Headers:
    request-id: feec6715-1c51-4dd5-bae2-dd398df47847
    X-CalculatedBETarget: MBXSERVER
    X-DiagInfo: MBXSERVER
    X-BEServer: MBXSERVER
    Persistent-Auth: true
    X-FEServer: CASSERVER
    Content-Length: 7159
    Cache-Control: private
    Content-Type: text/xml; charset=utf-8
    Date: Tue, 07 Oct 2014 17:12:52 GMT
    Set-Cookie: X-BackEndCookie=S-1-5-21-1935655697-1770027372-1801674531-47214=u56Lnp2ejJqBz57Lzp2byZvSy82ZzNLLzMbN0p7Jz8fSyprMy8ybzMqdz8eZgYHNz87L0s7O0s/Jq87Ixc7NxcrM; expires=Thu, 06-Nov-2014 15:12:53 GMT; path=/Autodiscover; secure; HttpOnly
    Server: Microsoft-IIS/8.5
    X-AspNet-Version: 4.0.30319
    X-Powered-By: ASP.NET
    Elapsed Time: 6590 ms.

    I have poseted on TechNet and Spiceworks but to no avail. I thought it was the LB’s we implemented but we bypassed them and still get the same result. If anyone has come across this issue, I’d sincerely appreciate it.

    The environment is co-existed with Exchange 2013 CU6 with the new Interim Update and Exchange 2007 SP3 RU10.

    Jonathan

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.