Exchange 2007 – Email Woes

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 Exchange 2007 – Email Woes

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    Narrator
    Member
    #161762

    Have recently had to reinstall our windows 2008 and exchange 2007 server due to a hard drive fault. This is my first time configuring exchange and I don’t have a great deal of experience in general with the product. I have tried to follow any advice I can find online but to no avail.
    We can send and receive Internal mail.

    Cannot send or receive external mail. There is no delivery failure notification when sending from an external mail and I am unsure if there is one when we send one from an internal address (they may just be delayed, a few did appear yesterday but have not yet seen any today).

    When running the mail flow troubleshooter, I get the following error.

    Server Exch-Svr-02: SMTP: Message failed to be processed. The test message sent from server Exch-Svr-02 was sent to the badmail directory on server Exch-Svr-02. Recipient: ******@****

    When checking the queue viewer, I get the following error next to most of the mails.

    451 4.4.0 Primary target IP address responded with: “421 4.2.1 Unable to connect.” Attempted failover to alternate host, but that did not succeed. Either there are no alternate hosts, or delivery failed to all alternate hosts.

    I am unsure of how to proceed at this point. I am trawling through whatever I can find on google in the hopes I can find some advice. I would really appreciate any help somebody can give and if you need more details, just let me know.
    Thanks

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.