Exchange 2003 mail sending problem

Home Forums Messaging Software Exchange 2000 / 2003 Exchange 2003 mail sending problem

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    kumar007h
    Member
    #155297

    I have server 2003 SP2 as the domain controller and another server 2003 SP2 as my exchange server. Recently I am facing following problem in Exchange server.

    All the users on exchange can do nothing from their mail box. They can login to their mail box and when they open the compose mail option, they cannot send mail, they cannot attach document, they cant check names in global address list. the various errors that appear are:

    While sending mail: Internal system error (Internet Explorer)
    HTTP/1.1 500 Internal System Error (Mozilla Firefox)
    Attachment: Bad request (Internet Explorer)
    HTTP/1.1 500 Internal System Error(Firefox)
    Find Address: Cant find any entry(Internet Explorer)
    HTTP/1.1 500 Internal System Error(Firefox)

    In Exchange system Manager both the Mail box store and Public folder store are mounted.

    All the exchange services are started and running automatically.

    In the event log there are hell lot of errors such as

    1. Event ID 447 Information store (3700) First storage group: A bad page link (error- 327) has been detected in B-Tree

    2. Information store (3700) First storage group: The database page read from the file”C:Program FilesExchsrvrmdbdatapriv1.edb” at offset 1198813184 for 4096 bytes failed verification due to a page checksum mismatch.

    3. Calendaring agent failed with error code 0xfffff9bf while expanding recurring apointments.

    4. An unexpected MAPI error occured. error returned was 0x80040154.

    Please help me in solving the problem as it the only mail server running in our huge organisation. Almost all the communication happens through this exchange. Without this we are handicap

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.