Exchange 2003 Defrag problem

Home Forums Messaging Software Exchange 2000 / 2003 Exchange 2003 Defrag problem

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • balluche
    Member
    #143027

    Hi everyone!

    I have an sbs2003 sp1 with Exchange with sp2.
    Lately the database has been corrupted and i had to use the eseutil /d command to repair.

    After the repair has been completed, the database seems OK (checked it with eseutil /g and eseutil /k command). The database mount correctly and i can connect to it.

    But when i decided to defrag it (eseutil /d), i received the following error ” Unable to find the callback library jcb.dll ” although the file exist.

    I have to say that i have enough room in my disk (200 gb for a 50 gb db).
    I tried to register jcb.dll, didn’t succeed.

    Could’nt find anything on the net to solve this.

    Please help

    Thanks


    mohamed saad123
    Participant
    #628128

    same problem here

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Don't leave your business open to attack! Come learn how to protect your AD in this FREE masterclass!REGISTER NOW - Thursday, December 2, 2021 @ 1 pm ET

Active Directory (AD) is leveraged by over 90% of enterprises worldwide as the authentication and authorization hub of their IT infrastructure—but its inherent complexity leaves it prone to misconfigurations that can allow attackers to slip into your network and wreak havoc. 

Join this session with Microsoft MVP and MCT Sander Berkouwer, who will explore:

  • Whether you should upgrade your domain controllers to Windows Server
    2019 and beyond
  • Achieving mission impossible: updating DCs within 48 hours
  • How to disable legacy protocols and outdated compatibility options in
    Active Directory

Sponsored by: