GET-IT: TEAMS DAY | 1-Day Free Virtual Conference all about Teams. Here on Petri.com - 8/12/20 GET-IT: TEAMS DAY - 8/12/20

Exchange 2003 ActiveSync/OWA configuration

Home Forums Messaging Software Exchange 2000 / 2003 Exchange 2003 ActiveSync/OWA configuration

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    Nehemoth
    Member
    #162695

    Hi guys

    I’m trying to configure Exchange 2003 SP2 ActiveSync and OWA using our own CA Authority but for some reason isn’t working.

    first the basic information:
    2 Exchange server, one a cluster which is the one with configure and Outlook and the one with all the Information stores. The second one is configured as an SMTP connecter (or smtp gateway as some people called it). Of course the connector is the one which can see Internet and the one with our mail domain association IP.

    Our Internal Domain name is different from Our email domain name.

    With configured the CA Services of a third server and create a certificate request which after submitted to the CA Authority following this procedure

    The request was 2048bits certificate for our email domain alias :Mail.mydomain.com.es

    In the CA Authority

    request a certificate > Advanced certificate request > for a website
    enter the CA request info and create our certificate

    Then in the Exchange server IIS, I did as follows
    1. default web site > properties > directory security and installed the certificate
    On Authentication and access control Check Anonymous Access
    Check integrate Windows Authentication
    On IP and Domain name restrictions > Granted Access
    On Secure communication check both Required secure channel and require 128bits encryption

    In the Exchange virtual folder > properties > Directory security
    Authentication and access control
    Check integrate Windows Authentication
    Check basic Authentication
    Default Domain: Our Internal Domain NETBIOS Name
    Real Domain: Our Internal Domain FQDN
    On IP and Domain name restrictions > Granted Access
    On Secure communication None check

    In the Microsoft-Server-ActiveSync Application > properties > Directory security
    Authentication and access control
    Check basic Authentication
    Default Domain: Our Internal Domain NETBIOS Name
    Real Domain: Our Internal Domain FQDN
    On IP and Domain name restrictions > Granted Access
    On Secure communication check both Required secure channel and require 128bits encryption

    In the OMA Application > Properties > Directory security
    On Authentication and access control Check Anonymous Access
    Check integrate Windows Authentication
    On IP and Domain name restrictions > Granted Access
    On Secure communication check both Required secure channel and require 128bits encryption

    In the Public virtual folder > properties > Directory security
    Check integrate Windows Authentication
    Check basic Authentication
    Default Domain: Our Internal Domain NETBIOS Name
    Real Domain: Our Internal Domain FQDN
    On IP and Domain name restrictions > Granted Access
    On Secure communication check both Required secure channel and require 128bits encryption

    I exported the CA Root Certificate and imported to Firefox
    When I access the site

    I got the prompt for the username/password I can see that form some reason the connection failed cause is trying to redirect the traffic to the cluster Internal name server

    So please can someone help me out here?

    Regards

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.