Exch 2010 SP1 > Exch 2010 SP3

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 Exch 2010 SP1 > Exch 2010 SP3

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    LSainsbury
    Member
    #161431

    Hi,

    Can you install Exch 2010 SP3 on a server running Exch 2010 SP1, or does it need to have SP2 as a per-requsite?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.