Error when trying to create a COM object

Home Forums Server Operating Systems Windows Server 2000 / 2003 / 2003 R2 Error when trying to create a COM object

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    gilivaturi
    Member
    #126443

    Hi all,

    i have several w2k3 SP1 servers in my w2k3 domain.
    all these servers act as application servers.

    one of the servers hosts a monitoring application that uses COM objects in order to communicate with the other application servers.

    unfortunately, this monitoring application shows the following error in its log:
    remote calls are not allowed for this process 0x8001011c (event viewer doesn’t show any errors).

    i’ve checked that DCOM is properly enabled on all machines (both the monitoring and monitored) and i’ve also checked DCOM permissions.

    it seems to me like some kind of RPC problem, but i haven’t found a proper solution.

    i’ve also tried to create the COM object manually by using OLEVIEW- but i get the same error.

    two more things:
    1) access between servers using \%computername% is okay. ping is okay. other functions are also okay (for example, IIS browsing).
    2) this feature used to work fine untill about a week ago. since then- it’s down. obviously- the customer claims he didn’t change anything (network, security etc.)

    does anyone have any ideas how to solve it or troubleshhot it better?

    thank you all,
    Gili.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.