GET-IT: TEAMS DAY | 1-Day Free Virtual Conference all about Teams. Here on Petri.com - 8/12/20 GET-IT: TEAMS DAY - 8/12/20

Encoding acting up…..

Home Forums Client Operating Systems Windows 2000 Pro, XP Pro Encoding acting up…..

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    janetb
    Member
    #143216

    IE started asking me to install Hebrew for certain web pages, but it is
    already installed. I click Cancel and sometimes it comes out OK and sometimes
    not (e.g., backwards, gibberish, etc.), and I have to start playing with
    Encoding. Now I see that the Default encoding setting in the International Read Settings–Hebrew (Windows)–is grayed out! How can I get it back, and why did the computer suddenly start thinking I don’t have Hebrew installed? Never had any trouble before.

    Thanks for the help!
    Janet in Jerusalem
    XP PRO
    IE 6

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.