Enabling the aero theme on windows 7 after joining to a Windows server 2008 r2 domain

Home Forums Server Operating Systems Windows Server 2008 / 2008 R2 Enabling the aero theme on windows 7 after joining to a Windows server 2008 r2 domain

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    moishe
    Member
    #155121

    I am learning for MCITP and currently looking at Active Directory.
    My system is being run on VMware workstation 7 with 2 DC’s (Windows Server 08 R2 Enterprise) for fault tolerance, one member server (Windows Server 08 R2 standard) for file sharing, DHCP & Routing (to take the internet which is coming from a wireless adapter on the host and to route it round the network together with DHCP to dynamically assign IP addresses to client computers (and WSUS for quick deployment of updates)) and a couple of windows 7 clients for testing.

    My problem is that when i join a windows 7 client to the domain, the aero theme disappears and is replaced by the plain basic theme. I have searched high and low on the all internet forums for a solution and none seem to be working. I have tried with GP, with “force specific styles” or “load specific theme” with the correct .theme/.msstyles path, my colleague tells me that when you join a Windows 7 client to a domain you lose certain features and functionality. In addition my GP settings are set that users in the OU cannot change desktop or wallpaper etc. I have also tried a hot-fix from Microsoft which doesn’t seem to help either.

    Does anyone have a solution?
    thanks in advance

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.