DNS not resolving remote server name

Home Forums Server Operating Systems Windows Server 2000 / 2003 / 2003 R2 DNS not resolving remote server name

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    JDMils
    Member
    #126465

    I have two servers in p.com.au called Playcorp1 [192.168.10.8] & Playcorp2 [192.168.10.11]. I have one server in s.com.au called Proxima [192.168.20.20].

    When logged onto Proxima, I can ping Playcorp2:

    Quote:
    C:>ping playcorp2

    Pinging playcorp2.s.com.au [192.168.10.11] with 32 bytes of data:

    Reply from 192.168.10.11: bytes=32 time<1ms TTL=127
    Reply from 192.168.10.11: bytes=32 time<1ms TTL=127
    Reply from 192.168.10.11: bytes=32 time<1ms TTL=127
    Reply from 192.168.10.11: bytes=32 time=1ms TTL=127

    Ping statistics for 192.168.10.11:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 1ms, Average = 0ms

    C:>

    I can not, however, ping Playcorp1:

    Quote:
    C:>ping playcorp1
    Ping request could not find host playcorp1. Please check the name and try again.

    C:>

    I can, tho, ping Playcorp1 if I use its FQDN:

    Quote:
    C:>ping playcorp1.p.com.au

    Pinging playcorp1.p.com.au [192.168.10.8] with 32 bytes of data:

    Reply from 192.168.10.8: bytes=32 time<1ms TTL=127
    Reply from 192.168.10.8: bytes=32 time=5ms TTL=127
    Reply from 192.168.10.8: bytes=32 time=1ms TTL=127
    Reply from 192.168.10.8: bytes=32 time<1ms TTL=127

    Ping statistics for 192.168.10.8:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 5ms, Average = 1ms

    C:>

    I’ve checked the DNS server on Proxima, and under DNSPROXIMAForward Lookup Zonesp.com.au, it shows entries for both Playcorp servers:

    playcorp1, Host(A), 192.168.10.8
    playcorp2, Host(A), 192.168.10.11

    Here is the IPCONFIG for Proxima:

    Quote:
    C:>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : PROXIMA
    Primary Dns Suffix . . . . . . . : sundays.com.au
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : sundays.com.au
    com.au

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
    Physical Address. . . . . . . . . : 00-02-55-D6-C4-60
    DHCP Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 192.168.20.20
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.20.1
    DNS Servers . . . . . . . . . . . : 192.168.20.20
    193.1.1.101
    Primary WINS Server . . . . . . . : 192.168.20.20
    Secondary WINS Server . . . . . . : 193.1.1.101

    C:>

    Note: 193.1.1.101 is a domain controller running DNS & WINS.

    Can someone see what the issue is?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.