Default printer issue with deployed printer GPO

Home Forums Server Operating Systems Windows Server 2016 Default printer issue with deployed printer GPO

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    lostagain
    Member
    #167290

    I’m having an issue with a Ricoh MP8100S that is being deployed with a GPO from a Windows 2016 Standard print server. Short story is everything was working on a 2008 server before it crashed. I’m not sure why that happened. We updated to a 2016 Standard server w/8GB ram and installed the print server role. All printers were reinstalled, most drivers were updated and GPO’s were updated with new changes. We have two different groups in this dept. The group with the printer issue uses a mandatory profile GPO targeting their computer. They have a couple other printers along with the above printer. The Ricoh is set as the default printer. The problem is when those users log in, the Ricoh gets mapped but is not selected as the default printer. If they try to select it, they get a warning message, “Operation could not be completed (0x00000709). Double check the printer name and make sure the printer is connected to the network”. When the users restart the pc, the Ricoh is mapped as the default printer and everything works. If they log off and then log back on, they will get the same warning message and have to restart so they can print to it. The Ricoh only gets mapped correctly if the pc is restarted. We tried different drivers, re-created the GPO, added the same printer with a different driver and different GPO and nothing has worked. In event viewer on the print server, I see an event 372 PrintService error, “the document Print Document, owned by userxxxx failed to print on printer Ricoh 8100. Try to print the document again or restart the print spooler. Data type RAW. Size of the spool file in bytes 925. Number of bytes printed 925. Total number of pages in the document 0. Number of pages printed 0. Win32 error code returned by the print processor 2152796175. I have not been able to find much info on google. I’m not sure if this is a 2016 server issue or something else. Everything was working fine before the server upgrade.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.