Coming Soon: GET-IT: Endpoint Management 1-Day Conference on September 28th at 9:30 AM ET Coming Soon: GET-IT: Endpoint Management 1-Day Conference on September 28th at 9:30 AM ET

DDNS service has Private IP of NAS

Home Forums Networking DSL, Cable, and other Broadband Issues DDNS service has Private IP of NAS

Viewing 1 post (of 1 total)
  • Author
    Posts

  • shadragon
    Member
    #166355

    Hi Guys and Gals,

    I have a QNAP NAS hooked up to a DLink Router (DIR-836L) at home. The NAS is set to a private IP of 10.10.10.x Both devices have latest patches and firmware.

    I have a .com address and subscribe to a DDNS service (which is updated by the NAS every ten minutes) so I can log onto my NAS from anywhere on the Internet. It worked great for a couple of years. I type xxxxxxxxxxx.com into my browser and there is my login page. I’m the only person who accesses it.

    I could not log onto the NAS a few weeks ago and when I logged onto my DDNS service I saw the xxxxxxxxxxx.com was set to the 10.10.10.x address of the NAS. I fixed it by going home, logging onto the QNAP, getting the external IP, editing the DDNS record manually and all is well for about a day.

    However, the problem keeps reoccurring. I think it’s the DLINK router that’s serving up the private IP as the NAS can see the proper external address (it shows it on the QNAP control panel).

    I tried both QNAP and DLINK forums to no avail. No one has heard of this. I’ve reset both devices to factory defaults twice each. Does not seem to help.

    As Petri is my forum of last resort, can you assist?

    Cheers.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Live Webinar: Active Directory Security: What Needs Immediate Priority!Live on Tuesday, October 12th at 1 PM ET

Attacks on Active Directory are at an all-time high. Companies that are not taking heed are being punished, both monetarily and with loss of production.

In this webinar, you will learn:

  • How to prioritize vulnerability management
  • What attackers are leveraging to breach organizations
  • Where Active Directory security needs immediate attention
  • Overall strategy to secure your environment and keep it secured

Sponsored by: