GET-IT: TEAMS DAY | 1-Day Free Virtual Conference all about Teams. Here on Petri.com - 8/12/20 GET-IT: TEAMS DAY - 8/12/20

Converter agent internal fault

Home Forums Virtualization VMware Virtualization Converter agent internal fault

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    genera
    Member
    #141412

    Converting VMWare Server machine to Virtual Infrastructure Client ESXi 3.5 update 4 failed due to an internal error produced by the Converter agent.

    Error message:
    (converter.event.DiskCloneFailedEvent) {
    dynamicType = ,
    key = 331,
    chainId = 315,
    type = “error”,
    createdTime = “2009-05-04T09:10:24.866122Z”,
    userName = “Administrator”,
    fullMessage = “Failed to clone disk 5 on the virtual machine ‘VMSAPBM5’.”,
    vmName = “VMSAPBM5”,
    sourceDisk = “5”,
    reason = (converter.agent.internal.fault.NfcConnectionFault) {
    dynamicType =
    ,
    faultMsg = “File transfer failed.
    Dst error: Network error — Failed to send header message”,
    msg = “agent.internal.fault.NfcConnectionFault.summary”

    Also see logfile.

    This is what VMWare reports about this issue;

    Conversions of VMware Infrastructure virtual machine sources with 15 or more disks to any ESX destination managed by VirtualCenter 2.5 fail
    If you import a virtual machine source that resides on an ESX 3.5 host and the source machine has 15 or more VMDK files to ESX 3.5 destination managed by VirtualCenter 2.5, the conversion task fails with the following error message in Converter Standalone logs:
    FAILED: agent.internal.fault.NfcConnectionFault.summary
    To work around this issue:

    Convert the source machine to a hosted virtual machine destination, such as Workstation.
    Convert the resulting virtual machine to the ESX managed by VirtualCenter where you want it to reside.

    Also see link: http://www.vmware.com/support/converter/doc/releasenotes_conv40.html

    Tried this solution, but when converting to ESXi platform Conversion Standalone tool 4 returns with same error, see above. VMWare Server 2 config had a total of 18 VMDK now converted to Workstation with 7 VMDK Files.

    Now trying a different ESXi 3.5 update 4 server, just to be sure. The first ESXi server has already 1 converted server with the same specs accept the ammount of VMDK files, only 5 instead of 7 (before 18).

    How to fix? Please advise.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.