Connectivity issues between host, Cisco switch, and Cisco router…

Home Forums Networking Cisco Routers & Switches How-to Connectivity issues between host, Cisco switch, and Cisco router…

Viewing 1 post (of 1 total)
  • Author
    Posts

  • nitram861
    Member
    #166320

    Hello everyone,
    I’m currently experiencing connectivity problems on my Cisco home lab for a lab challenge that I don’t have an answer to. I can ping a default gateway from the PC through the switch and I can ping the host from the router through the switch. But I cannot ping either the host or the router from the switch. Also, here’s what the topology looks like (HOST


    Switch


    Router) Here’s the equipment that’s being used
    Host running Windows XP SP2 (no firewall running)
    Cisco Switch 2950
    Cisco Router 1841
    Also here is the configuration for the switch, and router
    Building configuration…

    Current configuration : 1865 bytes
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname S1
    !
    no logging console
    enable secret 5 $1$klhr$mcNZRSYIHSWuf3E4PrlmX/
    enable password 7 070C285F4D06
    !
    no aaa new-model
    ip subnet-zero
    !
    !
    !
    !
    !
    !
    no file verify auto
    !
    spanning-tree mode mst
    spanning-tree extend system-id
    !
    spanning-tree mst configuration
    name Zeta
    revision 1
    instance 2 vlan 1
    !
    spanning-tree mst 2 priority 4096
    !
    vlan internal allocation policy ascending
    !
    interface FastEthernet0/1
    !
    interface FastEthernet0/2
    !
    interface FastEthernet0/3
    shutdown
    !
    interface FastEthernet0/4
    shutdown
    !
    interface FastEthernet0/5
    shutdown
    !
    interface FastEthernet0/6
    shutdown
    !
    interface FastEthernet0/7
    shutdown
    !
    interface FastEthernet0/8
    shutdown
    !
    interface FastEthernet0/9
    shutdown
    !
    interface FastEthernet0/10
    shutdown
    !
    interface FastEthernet0/11
    shutdown
    !
    interface FastEthernet0/12
    shutdown
    !
    interface FastEthernet0/13
    shutdown
    !
    interface FastEthernet0/14
    shutdown
    !
    interface FastEthernet0/15
    shutdown
    !
    interface FastEthernet0/16
    shutdown
    !
    interface FastEthernet0/17
    shutdown
    !
    interface FastEthernet0/18
    shutdown
    !
    interface FastEthernet0/19
    shutdown
    !
    interface FastEthernet0/20
    shutdown
    !
    interface FastEthernet0/21
    shutdown
    !
    interface FastEthernet0/22
    shutdown
    !
    interface FastEthernet0/23
    shutdown
    !
    interface FastEthernet0/24
    shutdown
    !
    interface GigabitEthernet0/1
    shutdown
    !
    interface GigabitEthernet0/2
    shutdown
    !
    interface Vlan1
    ip address 10.1.1.11 255.255.255.0
    no ip route-cache
    shutdown
    !
    ip default-gateway 10.5.5.1
    ip http server
    ip http secure-server
    !
    control-plane
    !
    !
    line con 0
    exec-timeout 0 0
    password 7 00070A0401491E15
    logging synchronous
    login
    line vty 0 4
    password 7 00070A0401491E15
    login
    line vty 5 15
    password 7 1511120E01383E37
    no login
    !
    End

    Here’s the router configuration,
    R1#
    R1#
    R1#
    R1#
    R1#show run
    Building configuration…

    Current configuration : 1539 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname R1
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$lQsm$2bqJceD7/4Jp4PdO/CQzk.
    !
    no aaa new-model
    !
    resource policy
    !
    memory-size iomem 15
    ip subnet-zero
    !
    !
    ip cef
    !
    !
    !
    ipv6 unicast-routing
    !
    voice-card 0
    no dspfarm
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface Loopback0
    ip address 10.10.10.100 255.255.255.255
    !
    interface FastEthernet0/0
    ip address 10.5.5.1 255.255.255.0
    duplex auto
    speed auto
    ipv6 address 2001:DB8:A01:100::1/64
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    ip address 192.168.1.1 255.255.255.0
    !
    interface Serial0/0/1
    ip address 192.168.3.2 255.255.255.0
    !
    router eigrp 100
    network 10.5.5.0 0.0.0.255
    network 10.0.0.0
    network 192.168.1.0
    network 192.168.3.0
    auto-summary
    !
    router ospf 111
    log-adjacency-changes
    network 10.1.1.0 0.0.0.255 area 0
    network 10.10.10.100 0.0.0.0 area 0
    network 192.168.1.0 0.0.0.255 area 0
    network 192.168.2.0 0.0.0.255 area 0
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.1.2
    ip route 0.0.0.0 0.0.0.0 10.1.1.11
    !
    !
    no ip http server
    no ip http secure-server
    !
    !
    !
    !
    !
    control-plane
    !
    !
    !
    !
    !
    !
    !
    !
    !
    banner motd ^CCC

    **********Warning! Authorized users only!*********

    ^C
    !
    line con 0
    exec-timeout 0 0
    password 7 03074209031D345F
    logging synchronous
    login
    line aux 0
    line vty 0 4
    password 7 1511120E01383E37
    login
    !
    scheduler allocate 20000 1000
    !
    End

    Meanwhile, any suggestions on resolving the connectivity issues would be greatly appreciated.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

External Sharing and Guest User Access in Microsoft 365 and Teams

This eBook will dive into policy considerations you need to make when creating and managing guest user access to your Teams network, as well as the different layers of guest access and the common challenges that accompany a more complicated Microsoft 365 infrastructure.

You will learn:

  • Who should be allowed to be invited as a guest?
  • What type of guests should be able to access files in SharePoint and OneDrive?
  • How should guests be offboarded?
  • How should you determine who has access to sensitive information in your environment?

Sponsored by: