GET-IT: TEAMS DAY | 1-Day Free Virtual Conference all about Teams. Here on Petri.com - 8/12/20 GET-IT: TEAMS DAY - 8/12/20

configuring Cisco 1721 with static NAT

Home Forums Networking Cisco Routers & Switches How-to configuring Cisco 1721 with static NAT

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    amarcelin
    Member
    #155641

    Hello guys;

    Can someone please help me find why I cannot access the Internet via my cisco 1721 with the following configuration? Actually, I cannot even ping the DNS 8.8.8.8

    Current configuration : 1438 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    !
    !
    !
    !
    ip tcp synwait-time 10
    ip cef
    ip name-server 8.8.8.8
    ip name-server 203.113.131.1
    !

    !
    !
    interface Ethernet0
    description Cisco 1921 Router To Internet via NATCOM
    ip address 186.1.202.66 255.255.255.252
    ip nat outside
    ip virtual-reassembly
    half-duplex
    no cdp enable
    !
    interface Ethernet1
    no ip address
    shutdown
    half-duplex
    !
    interface FastEthernet0
    description Local interface with public IP
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    speed auto
    no cdp enable
    !
    ip default-gateway 186.1.202.65
    ip classless
    ip route 0.0.0.0 0.0.0.0 Ethernet0
    ip http server
    ip http authentication local
    !
    ip nat pool WANPOOL 186.1.202.66 186.1.202.66 netmask 255.255.255.0
    ip nat inside source list 1 pool WANPOOL overload
    ip nat inside source static 192.168.1.1 186.1.202.66
    !
    access-list 1 permit any
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    privilege level 15
    login local
    transport input telnet
    !
    end

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.