GET-IT: TEAMS DAY | 1-Day Free Virtual Conference all about Teams. Here on Petri.com - 8/12/20 GET-IT: TEAMS DAY - 8/12/20

command not run

Home Forums Scripting PowerShell command not run

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    mla
    Member
    #165682

    I am “struggling” with installing RSAT on Server 2016 TP3. Want to access Server Manager (don’t know if it will be accessible)
    It is fresh install with know GUI.
    In PS I insert:
    Get-WindowsFeature RSAT* | Install-WindowsFeature
    It complains about Source files (not found). I installed the server from USB key drive E:.
    then I add
    Get-WindowsFeature RSAT* | Install-WindowsFeature -source e:sourcessxs (existent
    path)
    but get the same error. What is missing.
    Thx.

    PS C:UsersAdministrator> get-windowsfeature rsat* | install-windowsfeature -source e:sourcesxs
    install-windowsfeature : The request to add or remove features on the specified server failed.
    Installation of one or more roles, role services, or features failed.
    The source files could not be found.
    Use the “Source” option to specify the location of the files that are required to restore the feature. For more
    information on specifying a source location, see http://go.microsoft.com/fwlink/?LinkId=243077. Error: 0x800f081f
    At line:1 char:28
    + … t-windowsfeature rsat* | install-windowsfeature -source e:sourcesxs
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo : InvalidOperation: (@{Vhd=; Credent…Name=localhost}:PSObject) [Install-WindowsFeature],
    Exception
    + FullyQualifiedErrorId : DISMAPI_Error__Failed_To_Enable_Updates,Microsoft. Windows.ServerManager.Commands.AddWind
    owsFeatureCommand

    Success Restart Needed Exit Code Feature Result





    False No Failed {}

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.