cloning issues from IDE to smaller SSD

Home Forums Other Misc cloning issues from IDE to smaller SSD

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    k.jacko
    Member
    #154697

    Hi all,
    couldn’t seem to find anything related to this, so here goes:

    New Win7 Pro x64 laptop with 320gb sata ide.
    Want to replace it with my 80gb X25-M ssd.

    what i’ve tried so far, from HERE:
    1. reduced the C: partition down to approx 40gb so that when i image it, it will fit into the 80gb ssd.
    2. used win7 to make the image, and put it on an external usb drive
    3. shutdown laptop replaced 320gb with 80gb ssd.
    4. booted in WinRE, chose to restore from image on usb, chose the image, but it fails with “No disk that can be used for recovering the system disk can be found”. The bios sees the SSD, it also shows up in the list to exclude (although its obviously not ticked).
    5. Launched DISKPART and created partition on ssd and followed all the suggested fixes according to the link above. Still get the same issue.
    6. Decided to actually install win7 pro onto the ssd.
    7. Once the basic install was done i booted into WinRE and tried the image restore again. Again got the same error.
    8. Booted into windows and tried from the ‘Backup and Restore’ facility. But it couldn’t even find the backup image on the external USB disk that was mounted correctly.

    That’s where i am right now…..stuck!!!

    I don’t know much (if anything) about disk alignment, but was told that windows own backup facility sorts alignment out.
    Other than that, i don’t know what else to do.
    The win7 pro that i’ve installed on the ssd won’t allow activation of the legit code on the sticker on the laptop, probably because its not Toshibaized with all the crap that goes on there.

    Any help would be greatly appreciated. Others have done it succesfully, god knows why i can’t. And i’m not on speaking terms with him. :-(

    Thanks for any advice offered.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.