Cisco, how to forward all from WAN to LAN and vice versa

Home Forums Networking Cisco Routers & Switches How-to Cisco, how to forward all from WAN to LAN and vice versa

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    Podium78
    Member
    #153878

    Hello All,
    am newbie at cisco and I have two customer locations that am trying to connect using E-line (Layer2) instead of leased line, am using two Cisco routers 861, I was able to create the connection and while am in the console mode I can ping both router and telnet them from each other, my problem is I can’t get the traffic from the Pcs behind each outer to see the other PCs behind the other routers.
    “ can’t get the outside traffic to pass to the inside traffic, and vice versa”, here are my config files for both routers


    Router1


    version 15.0
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname LatsiaMainRouter
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$LUD8$FHa3UHfIvd9QsSRCe4JLS1
    !
    no aaa new-model
    memory-size iomem 10
    !
    !
    ip source-route
    !
    !
    ip cef
    !
    !
    license udi pid CISCO861-K9 sn FCZ1510917D
    !
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface FastEthernet4
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet4.1
    encapsulation dot1Q 2
    ip address 192.168.200.1 255.255.255.0
    !
    interface Vlan1
    ip address 192.168.100.88 255.255.255.0
    !
    interface Vlan10
    no ip address
    !
    router rip
    version 2
    network 192.168.100.0
    network 192.168.200.0
    no auto-summary
    !
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    !
    !
    !
    control-plane
    !
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    password $1$LUD8$FHa3UHfIvd9QsSRCe4JLS1
    login
    !
    scheduler max-task-time 5000
    end


    Router2


    version 15.0
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname LatsiaSecondaryRouter
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$LUD8$FHa3UHfIvd9QsSRCe4JLS1
    !
    no aaa new-model
    memory-size iomem 10
    !
    !
    ip source-route
    !
    !
    ip cef
    !
    !
    license udi pid CISCO861-K9 sn FCZ1510917C
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface FastEthernet4
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet4.1
    encapsulation dot1Q 2
    ip address 192.168.200.2 255.255.255.0
    !
    interface Vlan1
    ip address 192.168.100.89 255.255.255.0

    !
    interface Vlan10
    no ip address
    !
    version 2
    network 192.168.100.0
    network 192.168.200.0
    no auto-summary
    !
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    !
    !
    !
    control-plane
    !
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    password $1$LUD8$FHa3UHfIvd9QsSRCe4JLS1
    login
    !
    scheduler max-task-time 5000
    end

    so from router 1 I can ping 192.168.200.2 put can’t ping 192.168.100.100 which is a Pc behind the router2.
    Thank you very much in advance.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.