Cisco 3550 PoE Switch – Uplink won’t come up?

Home Forums Networking Cisco Routers & Switches How-to Cisco 3550 PoE Switch – Uplink won’t come up?

Viewing 1 post (of 1 total)
  • Author
    Posts

  • QuattroDave
    Member
    #163529

    Afternoon all,

    Came across an odd one this afternoon, a client has a 3550 PoE switch running all they’re VOIP phones, the phones connect to the switch fine but the uplink port won’t connect to another switch or router the port stays down and won’t connect. I changed the router as the original was really flaky and cannot get the PoE switch to uplink to the new router… it was originally using port 1 on the PoE switch but I tried an few other all with the same result.

    I would guess that the ports have a specific config on them but am unsure what to look for, any ideas?

    Oh, please go easy on me, its not often I configure Cisco equipment…

    Thanks

    Dave

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

External Sharing and Guest User Access in Microsoft 365 and Teams

This eBook will dive into policy considerations you need to make when creating and managing guest user access to your Teams network, as well as the different layers of guest access and the common challenges that accompany a more complicated Microsoft 365 infrastructure.

You will learn:

  • Who should be allowed to be invited as a guest?
  • What type of guests should be able to access files in SharePoint and OneDrive?
  • How should guests be offboarded?
  • How should you determine who has access to sensitive information in your environment?

Sponsored by: