Coming Soon: GET:IT Endpoint Management 1-Day Conference on September 28th at 9:30 AM ET Coming Soon: GET:IT Endpoint Management 1-Day Conference on September 28th at 9:30 AM ET

Cisco 1841 ip routing problem

Home Forums Networking Cisco Routers & Switches How-to Cisco 1841 ip routing problem

Viewing 1 post (of 1 total)
  • Author
    Posts

  • mmunoz2000
    Member
    #167690

    Hello everyone!

    I’m completely lost here, since I’m a newbie on this networking area.

    I recently had a problem with a cisco router 1841 that lost all configuration after a power outage. Long story short, i’ve been able to restore most of it, but i’m still having issues with the ip routing. This is the scenario:

    I have 2 internal VLANS (1010 and 3040) configured in a ZyXEL switch.
    1010 has an ip 192.168.170.1
    3040 has an ip 192.168.160.1

    I have a Sonicwall on the other end that acts as a gateway with ip 192.168.168.1

    On the router I have interface 0/0 as outside with ip 192.168.168.54
    I also have 2 subinterfaces for the vlans with the ips mentioned before.

    Everything works fine on the internal network, which is 192.168.168.x

    I want traffic from VLANS to go outside to the internet
    I want traffic to go inside to those VLANS from the internet

    So far, from the router, i can ping all the gateways and the internet.

    PC inside the 192.168.170.x network can reach the internet, but no one can reach that computer from the outside.

    Please help me, i’ve been trying to figure this out a week from now, but no clue what am i missing!!!

    See my current configuration:

    !
    interface FastEthernet0/0
    ip address 192.168.168.54 255.255.255.0
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    ip nat inside
    ip nat enable
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface FastEthernet0/1.1
    encapsulation dot1Q 1010
    ip address 192.168.170.1 255.255.255.0
    ip nat inside
    ip nat enable
    ip virtual-reassembly
    !
    interface FastEthernet0/1.2
    encapsulation dot1Q 3040
    ip address 192.168.160.1 255.255.255.0
    ip nat inside
    ip nat enable
    ip virtual-reassembly
    !
    interface Serial0/0/0
    no ip address
    shutdown
    !
    interface Serial0/1/0
    no ip address
    shutdown
    !
    ip route 0.0.0.0 0.0.0.0 192.168.168.1
    !
    !
    no ip http server
    no ip http secure-server
    ip nat source list 1 interface FastEthernet0/0 overload
    ip nat inside source list 1 interface FastEthernet0/0 overload
    !
    access-list 1 permit 192.168.170.0 0.0.0.255
    access-list 1 permit 192.168.160.0 0.0.0.255
    !
    !
    !

    I would really appreciate any insight on this matter, since i need to have these up and running in a couple of days.

    I hope you guys can help!

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Live on Tuesday, September 28th, at 9:30 AM ET!

GET-IT: EndPoint Management 1-Day Virtual Conference

The management of endpoints is complicated and the risks associated with having unsecured devices roaming outside the firewall are quickly becoming a targeted vector for malicious users. In this Petri one-day virtual conference, we will be diving deep into how you can improve the way you manage your endpoints and learn from industry experts and MVPs about best practices, available tools to streamline your operations, and what's coming soon with Windows 11.

RSVP Now!

Sponsored By

Live Webinar: Active Directory Security: What Needs Immediate Priority!Live on Tuesday, October 12th at 1 PM ET

Attacks on Active Directory are at an all-time high. Companies that are not taking heed are being punished, both monetarily and with loss of production.

In this webinar, you will learn:

  • How to prioritize vulnerability management
  • What attackers are leveraging to breach organizations
  • Where Active Directory security needs immediate attention
  • Overall strategy to secure your environment and keep it secured

Sponsored by: