Cisco 1811 Router Can Ping Gateway, But Can’t Ping Outside From Client

Home Forums Networking Cisco Routers & Switches How-to Cisco 1811 Router Can Ping Gateway, But Can’t Ping Outside From Client

Viewing 1 post (of 1 total)
  • Author
    Posts

  • Kobe 310
    Member
    #166436

    HI,

    On my 1811 router, the client gets a DHCP address, I can ping the router from the client, but i can’t ping outside. I can ping outside from the router, [ping 8.8.8.8 source outside], no problems. Been working on it for 2 days, and researching but can’t seem to find anything to help.

    I have the exact same 1811, used the same config[which is in production right now]. Only diffrence between the production one and the one i’m using now is the ip route, and that i am not using ip nat command on the interface. But i have tried it with and without.

    The production one, i’m routing to an ASA, this one i’m routing straight to the ISP’s gateway

    Pretty sure i didn’t leave anything out.

    Thanks

    ******Also, the weird thing is, everytime i unplug from router and back in, the computer gets an Windows IP Conflict. The 1811 in production does the same thing. There is nothing connected to the router but this pc???????

    Here is my config below

    *Jun 24 18:45:53.727: %SYS-5-CONFIG_I: Configured from console by consolesh run
    Building configuration…

    Current configuration : 1785 bytes
    !
    ! Last configuration change at 18:45:53 UTC Fri Jun 24 2016
    !
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot system tftp c181x-advipservicesk9-mz.151-3.T.bin 10.1.16.6
    boot system rom
    boot-end-marker
    !
    !
    !
    aaa new-model
    !
    !
    !
    !
    !
    !
    !
    aaa session-id common
    !
    crypto pki token default removal timeout 0
    !
    !
    dot11 syslog
    ip source-route
    !
    !
    no ip dhcp conflict logging
    ip dhcp excluded-address 10.1.22.1 10.1.22.99
    !
    ip dhcp pool test-pool
    network 10.1.22.0 255.255.255.0
    default-router 10.1.22.1
    dns-server 75.75.75.75 75.75.76.76
    !
    !
    !
    ip cef
    no ipv6 cef
    !
    multilink bundle-name authenticated
    !
    !
    !
    license udi pid CISCO1811/K9
    username admin privilege 15 password 0 password
    username cisco password 0 cisco
    !
    !
    ip ssh version 1
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0
    description outside
    ip address xx.xx.xx.xx 255.255.255.248
    ip nat outside
    ip virtual-reassembly in
    duplex auto
    speed auto
    !
    interface FastEthernet1
    description inside
    ip address 10.1.22.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly in
    duplex auto
    speed auto
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface FastEthernet4
    !
    interface FastEthernet5
    !
    interface FastEthernet6
    !
    interface FastEthernet7
    !
    interface FastEthernet8
    !
    interface FastEthernet9
    !
    interface Vlan1
    no ip address
    !
    interface Async1
    no ip address
    encapsulation slip
    !
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    !
    !
    ip route 0.0.0.0 0.0.0.0 xx.xx.xx.xx
    !
    logging esm config
    !
    !
    !
    !
    !
    !
    !
    control-plane
    !
    !
    !
    line con 0
    line 1
    modem InOut
    stopbits 1
    speed 115200
    flowcontrol hardware
    line aux 0
    line vty 0 4
    transport input ssh
    !
    end

    Router#
    Router#
    Router#
    Router#

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

External Sharing and Guest User Access in Microsoft 365 and Teams

This eBook will dive into policy considerations you need to make when creating and managing guest user access to your Teams network, as well as the different layers of guest access and the common challenges that accompany a more complicated Microsoft 365 infrastructure.

You will learn:

  • Who should be allowed to be invited as a guest?
  • What type of guests should be able to access files in SharePoint and OneDrive?
  • How should guests be offboarded?
  • How should you determine who has access to sensitive information in your environment?

Sponsored by: