Can’t log into DC

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    rupalazzi
    Member
    #155106

    Hello guys, need your help.

    I got a problem with a DC in the company domain. Even as the Domain Administrator I can’t log into one of our remote DCs, I keep getting the message “The current time on this computer and the current time on the network are different. For more about date/time properties, see help and support. To logon, contact your network administrator.” No matter how many times I try, or whatever user I try to login.

    I’ve tried to sync clocks with our PDC using commands like:

    C:>at \remoteDC [time] net time \PDC /set /y
    Invalid command.

    C:net time \remoteDC (just trying to check what time remote clock has)
    System error 5 has occurred.

    Access is denied.

    C:>net time \remoteDC /domain:mydomain.com /set
    System error 5 has occurred.

    Access is denied.

    Also tryed to use pstools:

    C:pstools_appl>psexec \remoteDC C:SyncWatch.bat (executes net time, *.bat is on remoteDC)
    PsExec v1.54 – Execute processes remotely
    Copyright (C) 2001-2004 Mark Russinovich
    Sysinternals – sysinternals.com

    Couldn’t access remoteDC:
    Access denied.

    Tried to disable Windows time service
    tried restarting Server service

    I runned out of ideas, if you can help me I’ll appreciate it a lot.

    Thanks in advance.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.