Can’t get the Adminstrator Password

Home Forums Security Forgot Administrator Password Can’t get the Adminstrator Password

Viewing 1 post (of 1 total)
  • Author
  • Avatar

    So here’s the deal I’m having some issues with retrieving my administrator password. I was reinstalling Fedora on my secondary harddrive and I think I messed up installing the bootloader Grub. A lot of the suggestions say that I should use Windows recovery to run fix boot and fixmbr and reinstall fedora properly. However in order to run the windows recovery i need the administrator password. I don’t remember ever setting one up, but i tried everything I could think of. I tried using both the Windows Password recovery tool, and the one by Peter Nordahl, however neither of these gave me any success. The Windows Password recovery didn’t get any hashes, and Nordahl’s tool didn’t reset the administrator password. Any suggestions?? Please

    AMD FX 4600
    4gig mem
    4 sata HD
    dual boot fedora and XP

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.