can’t connect wireless pc to internet w/ Actiontec router

Home Forums Networking DSL, Cable, and other Broadband Issues can’t connect wireless pc to internet w/ Actiontec router

Viewing 1 post (of 1 total)
  • Author
    Posts

  • utterbee6
    Member
    #134538

    I have a FIOS Actiontec M1424WR router. My main PC is connected directly w/ ethernet cable and works fine. I recently tried to add my daughter’s PC wirelessly using a LinkSys USB adapter. It can connect to the Actiontec, but I have no internet access. The Actiontec doesn’t show the wirelessPC in it’s stats, though (says ‘wireless connections: 0’).

    The LinkSys stats show the correct MAC Address, SSID, Security mode (WEP 64-bit) of the Actiontec and I know the WEP key and entered it when I connected – it just can’t get out to the internet. The Actiontec has a bridge that includes the wireless access point w/ one MAC Address, but the LinkSys sees the MAC Address of the actiontec’s separate wireless access point (WAP) (not the bridge).

    Here’s the Actiontec full status (for bridge and wireless access point (WAP):

    Code:
    [FONT=Courier New]Rule Name Network (Home/Office) Wireless Access Point[/FONT]

    [FONT=Courier New]Status Connected Connected[/FONT]

    [FONT=Courier New]Network Network (Home/Office) Network (Home/Office)[/FONT]

    [FONT=Courier New]Underlying Ethernet[/FONT]
    [FONT=Courier New]Device Coax[/FONT]
    [FONT=Courier New] Wireless Access Point[/FONT]
    [FONT=Courier New] Coax Stats[/FONT]

    [FONT=Courier New]Connection Type Bridge Wireless Access Point[/FONT]

    [FONT=Courier New]MAC Address 00:18:01:4b:0a:6e 00:18:01:f0:86:90 [/FONT]

    [FONT=Courier New]IP Address 192.168.1.1[/FONT]

    [FONT=Courier New]Subnet Mask 255.255.255.0[/FONT]

    [FONT=Courier New]Default Gateway [/FONT]

    [FONT=Courier New]DNS Server [/FONT]

    [FONT=Courier New]IP Address Distribution DHCP Server Disabled [/FONT]

    [FONT=Courier New]Service Name [/FONT]

    [FONT=Courier New]User Name [/FONT]

    [FONT=Courier New]Channel [/FONT]

    What the LinkSys sees (and I’ve connected to) is the WAP at 00:18:01:f0:86:90, which has IP Address Distribution of ‘Disabled’.

    I’ve tried using both automatic IP assignment on the wireless PC and a static IP address of 192.168.1.6 (& default GW of 192.168.1.1).

    Thanks in advance for your help, I just don’t know how to set this up…

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

External Sharing and Guest User Access in Microsoft 365 and Teams

This eBook will dive into policy considerations you need to make when creating and managing guest user access to your Teams network, as well as the different layers of guest access and the common challenges that accompany a more complicated Microsoft 365 infrastructure.

You will learn:

  • Who should be allowed to be invited as a guest?
  • What type of guests should be able to access files in SharePoint and OneDrive?
  • How should guests be offboarded?
  • How should you determine who has access to sensitive information in your environment?

Sponsored by: