Cann’t send email outside

Home Forums Messaging Software Exchange 2000 / 2003 Cann’t send email outside

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    mesh
    Member
    #126060

    Hello,
    I using a EXCHANGE 2003 SP2 with SBS 2003 standard edition with SP2, I have a fixed IPand No any ports blocked by ISP.

    and until a month ago everything worked fine but from the time i change dns provider my exchange misteriously can only send email to my internet provider DOMAIN but other domain it does not work.

    When I use the SMTPDiag, it always show “failed to submit mail…. 10060”

    Here is the IP Config/all

    Host Name . . . . . . . . . . : re-serv01
    Primary Dns Suffix. . . . . . : Royal-Esbly.local
    Node Type. . . . . . . . . . : Unknown
    IP Routing Enabled.. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List..: Royal-Esbly.local

    Ethernet adapter Server Local Area Connection:

    Suffixe DNS propre à la connexion :
    Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Dual Port Server Adapter
    Physical Address . . . . . . . . . : 00-30-48-27-1A-6D
    DHCP Enabled . . . . . . . . . . . : No
    IP Address. . . . . . . . .*. . . : 192.168.0.9
    Subnet Mask . . .*. . . : 255.255.255.0
    Default Gateway . . .*. . . : 192.168.0.1
    DNS Servers . . . . . . . . . . : 192.168.0.9
    212.27.53.252
    212.27.54.252

    NetBIOS over Tcpip. . . . . . . . : enabled

    So what Can I do?
    Please Help!!!

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.