Cannot sent mails outside

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 Cannot sent mails outside

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    naushad_khan
    Member
    #154440

    I have installed Exchange Server 2007 on a test environment.

    My internal mailing works perfectly.

    I want my some of my users to sent mails outside my organization.

    I have configured the Sent connector with an * mark.

    But getting the following error while sending the mails to outside example gmail.

    Delivery has failed to these recipients or distribution lists:

    [email protected]
    The recipient’s e-mail address was not found in the recipient’s e-mail system. Microsoft Exchange will not try to redeliver this message for you. Please check the e-mail address and try resending this message, or provide the following diagnostic text to your system administrator.

    The following organization rejected your message: mx.google.com.

    Sent by Microsoft Exchange Server 2007

    Diagnostic information for administrators:

    Generating server: exchange.octo

    [email protected]
    mx.google.com #550-5.1.1 The email account that you tried to reach does not exist. Please try 550-5.1.1 double-checking the recipient’s email address for typos or 550-5.1.1 unnecessary spaces. Learn more at 550 5.1.1 http://mail.google.com/support/bin/answer.py?answer=6596 i10si4285511pbe.157 ##

    Original message headers:

    Received: from exchange.octo ([172.16.2.69]) by exchange.octo ([172.16.2.69])
    with mapi; Sat, 30 Apr 2011 12:35:00 +0530
    From: Naushad Khan
    To: “[email protected]
    Date: Sat, 30 Apr 2011 12:34:55 +0530
    Subject: Test mail to Gmail
    Thread-Topic: Test mail to Gmail
    Thread-Index: AcwHBObfXSMQ8mBhSvmtR5KxgwFQFg==
    Message-ID: Accept-Language: en-US
    Content-Language: en-US
    X-MS-Has-Attach:
    X-MS-TNEF-Correlator:
    acceptlanguage: en-US
    Content-Type: multipart/alternative;
    boundary=”_000_DD9B313CA961F242A75739072CA91D690463A36A4Eexchangeocto_”
    MIME-Version: 1.0

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.