Cannot send or receive email either internally or externally

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 Cannot send or receive email either internally or externally

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    jiblankman
    Member
    #156630

    I am a relative novice with Exchange 2007 and my setup is not working at all. I have been unable to figure out why. Any help would be greatly appreciated. Here are some details.

    Windows Server Standard FE SP2 ( SBS 2008 )
    Exchange 2007 SP1

    Emails sent to internal users (even to my own account from my account) go nowhere. There is no record of the message or bounceback. It shows up in the sent items folder of Outlook but it dies there.

    Emails sent to external addresses go nowhere.

    Emails sent from external addresses will eventually get an error message. It took more than 24 hours to get an undeliverable message last time I tried.

    My site (we will call it hello) is located at w w w. hello. c o m (sorry for the spaces but I cannot post URLs, even fake ones)
    I can access the server remotely by visiting remote. hello. c o m
    My domain is hosted by GoDaddy and the mx record is set to remote. domain. c o m. and the a record is set to the correct ip address.
    My internal domain is hello. local

    I have tried searching for answers online (obviously) and tried a number of things recommended for various issues. I don’t even know what the original setup looked like at this point. I am at a loss and do not know where to go from here. Any help is greatly appreciated. Please let me know what other information would be helpful.

    Thanks.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.