Cannot RDP to Server and other issues After installing RRAS and rebooting

Home Forums Virtualization Terminal Services Cannot RDP to Server and other issues After installing RRAS and rebooting

Viewing 1 post (of 1 total)
  • Author
  • Avatar

    Here is the scenario I’m in listed in chronological order:

    1. Yesterday I installed RRAS on a Windows 2003 Server in our domain. The server has 2 NICs and I associated RRAS on one of them.

    2. I configured our firewall to allow access to this server via PPTP so that users can VPN in using the built-in Windows VPN client on their laptops.

    3. I tested this and all worked fine. I connected via VPN from the outside and was able to access the network resources without any issues.

    4. I was also able to Remote Desktop to the server as I always did after installing RRAS.

    5. This morning from home I VPNed in using the new RRAS connection in order to check on the nightly backups since they are also done through the server on which I installed RRAS. I Remote Desktop into the server without a problem after connecting to the VPN.I noticed quite a bit of failures having to do with accessing the network storage devices used for backing up our data. We have redundant backups so I was not too alarmed and decided to check on this further when I got to the office.

    6. When I got into the office. I remote desktop into the server and saw that it could not access any storage device in the domain. I decided to reboot the server.

    7. After rebooting the server, I still cannot access devices in the domain from the server, and I also now cannot Remote Desktop in. I get an error stating “This computer cannot connect to the remote computer…”. I tried it from my desktop as well as other servers in the domain. Also from the server console when I try to browse the domain, it times out.

    8. I can however access all the shares on the server and connect to them from any computer on the domain. I can also Remote Desktop from the problem server to any other computer in the domain.

    9. Also, I can still VPN in via RRAS on the server without any issues after rebooting the server.

    10. Event Log on the server shows no issues what so ever.

    11. When I browse the domain from another server, I do not see the problem server listed. When I check the DNS tables on our DNS server, I do not see the problem server there either.

    12. Should I remove the server from the domain and try adding it back? I’m kinda hesitant to do that in case for whatever reason it doesn’t want to be joined back to the domain.

    I am totally stumped, but assume these issues have something to do with the RRAS installation. Perhaps a setting I need to adjust or something. If anyone can shed some light on this, I will be grateful. Thanks!

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.