Cannot log in problem! Kinda stuck

Home Forums Security Forgot Administrator Password Cannot log in problem! Kinda stuck

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    zang8027
    Member
    #156700

    We have a domain (domainA.com) and it has a parent/child relationship to in.DomainA.com. We are worried about this Windows7 Prof client

    We sent away a computer on the IN child domain to get the LCD screen replaced, and now when we try to log in, it says “[FONT=&quot]The trust relationship between this workstation and the primary domain failed”.

    [/FONT][FONT=&quot][/FONT][FONT=&quot]So we tried to log in with the local administrator account in order to remove and re add to the domain, but it says that the account has been disabled. We are locked out :shock:

    I had her put in the recovery CD and boot to a command prompt. We tried first using net user to activate the account but that failed. We tried to create a user, add a password, and add it to the administrators group and everything looked fine.. but then when we exit and reboot, it says invalid user or password. When we re enter the command prompt, there is no new user… as if it didnt save.

    any ideas? I am out of them!:cry:
    [/FONT]

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.