Can not port forward to web server

Home Forums Networking Cisco Routers & Switches How-to Can not port forward to web server

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    mkj
    Member
    #128302

    Dear

    My cisco 1760 router with WIC-1ADSL card and IOS 12.3 has fast ethernet address 192.168.1.254 and a dynamic global IP address. A server on the LAN with the Apache webserver has address 192.168.1.100 and has the dyndns updater installed and it works fine. I have the IOS running config as below with NAT and port address translation PAT to the webserver with address 192.168.1.100 and tcp port 80, but from the Internet, the dyndns host name does not resolve to this page. Is there a mistake in the config?

    Thx
    Jeroen

    version 12.3
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname c1760
    !
    boot-start-marker
    boot-end-marker
    !
    enable password xxxx
    !
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    ip dhcp excluded-address 192.168.1.254
    ip dhcp excluded-address 192.168.1.1
    !
    ip dhcp pool dsl1
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.254
    dns-server 212.71.8.10 212.71.0.33
    !
    ip name-server 212.71.8.10
    ip name-server 212.71.0.33
    no ftp-server write-enable
    !
    interface ATM0/0
    no ip address
    load-interval 30
    no atm ilmi-keepalive
    dsl operating-mode auto
    pvc 8/35
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    interface FastEthernet0/0
    ip address 192.168.1.254 255.255.255.0
    ip nat inside
    speed auto
    !
    interface Dialer0
    ip address negotiated
    ip nat outside
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap callin
    ppp chap hostname [email protected]
    ppp chap password xxxxxx
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0
    no ip http server
    ip nat inside source list 1 interface Dialer0 overload
    ip nat inside source static tcp 192.168.1.100 80 interface Dialer0 80
    !
    access-list 1 permit any
    dialer-list 1 protocol ip permit
    !
    control-plane
    !
    line con 0
    line aux 0
    line vty 0 4
    login
    !
    end

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.