[ask] Port Forwarding cisco router

Home Forums Networking Cisco Routers & Switches How-to [ask] Port Forwarding cisco router

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    kocak_gober
    Member
    #162377

    hello,

    i want to learn about port forwarding on cisco router. how to use 1 ip public for several server use port forwarding.

    now, we have 1 IP public for ssl and web. how to setup that ip for ftp server or another server? and how to config ACL for that ip.

    ftp server ip address 192.168.88.11

    here my router config,

    Quote:
    interface FastEthernet0/0
    ip address 202.10.10.10 255.255.255.252
    ip access-group 100 in
    ip nat outside
    !
    interface FastEthernet0/1
    ip address 192.168.88.1 255.255.255.0
    ip nat inside
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 202.10.10.11

    ip nat translation timeout 30
    ip nat inside source static 192.168.88.10 202.77.106.240
    !
    no ip http server
    access-list 100 permit tcp any host 202.11.11.20 eq www
    access-list 100 permit tcp any host 202.11.11.20 eq 443
    access-list 100 permit tcp any eq www host 202.11.11.20
    access-list 100 permit tcp any eq 443 host 202.11.11.20

    thank you,

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.