GET-IT: TEAMS DAY | 1-Day Free Virtual Conference all about Teams. Here on Petri.com - 8/12/20 GET-IT: TEAMS DAY - 8/12/20

ASA5505 instead of a router?

Home Forums Networking Cisco Routers & Switches How-to ASA5505 instead of a router?

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    notshai
    Member
    #162169

    Verizon is activating a line for us today they call a “10 meg” or a “LAN”.
    They said the only requirement is a regular fastethernet interface.
    Instead of using the Cisco 1841 we currently use (T1), i thought of using a clean factory default ASA 5505.

    1. Will this idea of using an ASA and skipping the Router alltogether work?
    2. never worked with an ASA before, what other points do i need in order to make the test work?

    by test i mean getting an Internet access by connecting an internal LAN switch to one of the ASA ports and having a PC get online access.
    once this test works, i will obvisouly need to recreate the various NATs and CALs i currently have on the 1841.

    any advice would be appreciated.

    this is what Verizon provided:

    NOTICE: This Ethernet Order (MUST) be assigned a /30 Address to be used
    on your WAN Side Interface. All CIDR allocations will be routed
    statically or via BGP.

    * Ethernet: II
    * Ethertype: 0x0800 (IP), 0x0806 (ARP)
    * CRC: 32-bit
    * MTU: 1500 bytes
    * ARP: Enabled
    * Proxy ARP: Disabled
    * IP WAN interface: /30 subnet

    WAN IP:
    Subnet Mask: 255.255.255.252
    VZ side IP:

    Sample Config Ethernet: II VLAN TAGGED:
    (Note the VLAN Tag will be available at the end of the install process.
    We will provide it as soon as we receive it from telco. Thanks.)

    interface FastEthernet0/0
    description WAN
    no ip address
    duplex full
    speed 100
    no shutdown
    !
    interface FastEthernet0/0.1
    encapsulation dot1Q xxx !!(MANDATORY vlan tagging ID)
    ip address x.x.x.x 255.255.255.252 !!Verizon provided WAN IP
    no shutdown
    !
    interface FastEthernet0/1
    description LAN
    ip address LAN IPs
    no shutdown
    duplex full
    speed 100
    !
    ip route 0.0.0.0 0.0.0.0 WAN IP VZ side
    !

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.