Arcserve and TCP timeout issue

Home Forums Other Misc Arcserve and TCP timeout issue

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    Blood
    Member
    #154467

    Hi, folks

    I am using Arcserve 12 to backup our data. I do a differential backup Mon-Thur and a full backup on Fri. We use a LTO3 external drive attached via a SCSI cable to the server on which Arcserve is installed. All data that is backed up is also stored on the same server.

    What started out as an intermittent problem has now developed into a permanent and serious issue.

    A full backup spans two tapes. We do not use an auto-loader (they are way too expensive), so I change the tape manually. Therefore, there is a gap between the first tape finishing (about 1am on Sat morning) and the next tape in the session being inserted which is usually a couple of days later on Mon morning. This always worked fine.

    Recently, Arcserve has been encountering a TCP timeout (system error 10058 – WSAESHUTDOWN — Cannot send after socket shutdown) when connecting to the tape drive about 20mins after the second tape has been inserted. This weekend I changed the tape the following morning, about 6 or 7 hours after the first tape had been filled and ejected. The same system error message was logged. When Arcserve encounters this error it fails and reports E3392 ‘Backup server TCP reconnection timeout’.

    You can read all the gory details and what has been tried here on the CA forums. I have had some useful help so far but the problem persists.

    The timeout error 10058 is the result of a request for the tcp socket to be closed. I have no idea what is making this request.

    Does anyone have any ideas on what might be responsible for this or how I might track this down? Has anyone else experienced this?

    Thanks

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.