Applying computer settings hangs – Ass-wear’s problem

Home Forums Server Operating Systems SBS 2000 / 2003 / 2008 / 2011 Applying computer settings hangs – Ass-wear’s problem

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    ASS-Ware
    Member
    #131962
    hfctpl;102161 wrote:
    It seems that after I setup SBS Monitoring, that when I reboot my NEW sbs 2003 R2 server – that it hangs at : “Applying computer settings” for about 10 minutes………

    Any ideas? New server, new domain, sbs2003 r2, Backup Exec 12, Symantec Endpoint.

    This is strange, but since today I have the same.
    Here is my story.

    I am having some difficulties with my latest installed SBS 2003.
    It’s running on VMWare Server with Windows XP as a host.
    While I was setting it up, I have shut down the server and made copies of the virtual machine on a NAS and on a USB harddisk.
    I have done the same on a weekly basis after finishing the server.
    So far, so good, no problems, server has been working like a charm for about 6 weeks.

    I made a new copy of the virtual machine today, so I had to shut it down.
    After booting it, I saw that it takes about 30 minutes to boot.
    It hangs about 10 minutes at “Preparing network connections”.
    And then it hangs about 15 minutes at “Applying computer settings”.

    Odd …

    So I looked at the events and I have some errors in the system events.

    Source : Service Control Manager
    Event ID : 7022
    The Microsoft Exchange Routing Engine service hung on starting.

    Source : Service Control Manager
    Event ID : 7022
    The Simple Mail Transfer Protocol (SMTP) service hung on starting.

    Source : Service Control Manager
    Event ID : 7022
    The World Wide Web Publishing Service service hung on starting.

    Isn’t this odd ?
    I have tried a few old copies of the virtual machines and they all have this, though the errors started today.

    Does anybody have any idea ?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.