Alcatel Speed Touch Pro that will not allow port mapping

Home Forums Networking DSL, Cable, and other Broadband Issues Alcatel Speed Touch Pro that will not allow port mapping

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    Ikeloser
    Member
    #109640

    Scenario:
    I am in the Cayman Islands. Nearly all connections are DSL – 90% dynamic and 10% static. Only just recently have static IP’s become available to the normal user.
    Most times we use a dynamic IP service to connect remotely.
    On the rare occasion, the STP will just not allow port mapping and I am wondering where I am going wrong in the config.

    Is there a way to dump the 510’s config similar to a “show run” or “show config”?

    I have configured roughly 20 of the STP’s and 18 have worked like a charm.
    I have set up various VPN flavour’s, mail, FTP and RDP.
    But on 2 STP’s, I have been unable to get the STP to allow data past.
    I use the following commands:
    nat
    create
    tcp
    10.0.0.5
    3389
    0
    3389
    save
    saveall
    I have also used defserver addr=10.0.0.x and it has worked depending on the scenario.
    I have also taken the nat’s from other functional STP’s and pasted them directly into the “less than functional” STP’s but that did not solve the issue either.
    I have reset the devices to factory at least 3 times.

    when I do a Nat, list, all the templates appear ok.

    Any suggestions?

    Thanks
    IkeLoser

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.