Alcatel Speed Touch Home+PPPoE

Home Forums Networking DSL, Cable, and other Broadband Issues Alcatel Speed Touch Home+PPPoE

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    marilù
    Member
    #143706

    Hello everybody :(
    I have a problem with configuration of my modem and the connection with PPP over Ethernet. After I upgraded its firmware to KHDSAA3.290 version, it doesn’t connect anymore. I tried to reset the modem, via hardware, but the button doesn’t work!
    I use Mac OS X (10.4.11) with PPPoE (see figure)

    page216_1.png

    Panel TCP/IP is setted with the only PPP. I underline that this configuration has always worked with my modem, so I think the problem is in the modem. But I haven’t found any guide about the configuration of my modem with the PPPoE protocol! And, most of all, I didn’t write it anywhere!…
    My ISP doesn’t have people who may help me…
    Is there someone of you that have this modem configured for PPPoE and have time to show it to me?

    I hope it :(

    Have a nice day

    Update: I solved the problem. Whoever needs the solution, write me, ok?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.