ADFS windows 2016 Setup

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    danny230681
    Member
    #167703

    Hi all,

    I have finished the setup of ADFS on windows 2016 Server.
    However if i test it (https://fs.systemeccloud.nl/adfs/.we…-configuration)
    The response shows a little gibberish…

    {“issuer”:”https://fs.systemeccloud.nl/adfs”,”authorization_endpoint”:”https://fs.systemeccloud.nl/adfs/oauth2/authorize/”,”token_endpoint”:”https://fs.systemeccloud.nl/adfs/oauth2/token/”,”jwks_uri”:”https://fs.systemeccloud.nl/adfs/discovery/keys”,”token_endpoint_auth_methods_supported”:[“client_secret_post”,”client_secret_basic”,”privat e_key_jwt”,”windows_client_authentication”],”response_types_supported”:[“code”,”id_token”,”code id_token”,”id_token token”,”code token”,”code id_token token”],”response_modes_supported”:[“query”,”fragment”,”form_post”],”grant_types_supported”:[“authorization_code”,”refresh_token”,”client_crede ntials”,”urn:ietf:params:oauth:grant-type:jwt-bearer”,”implicit”,”password”,”srv_challenge”],”subject_types_supported”:[“pairwise”],”scopes_supported”:[“winhello_cert”,”openid”,”email”,”user_impersonati on”,”profile”,”aza”,”allatclaims”,”logon_cert”,”vp n_cert”],”id_token_signing_alg_values_supported”:[“RS256”],”token_endpoint_auth_signing_alg_values_supported “:[“RS256″],”access_token_issuer”:”http://fs.systemeccloud.nl/adfs/services/trust”,”claims_supported”:[“aud”,”iss”,”iat”,”exp”,”auth_time”,”nonce”,”at_ha sh”,”c_hash”,”sub”,”upn”,”unique_name”,”pwd_url”,” pwd_exp”,”mfa_auth_time”,”sid”],”microsoft_multi_refresh_token”:true,”userinfo_en dpoint”:”https://fs.systemeccloud.nl/adfs/userinfo”,”capabilities”:[],”end_session_endpoint”:”https://fs.systemeccloud.nl/adfs/oauth2/logout”,”as_access_token_token_binding_supported”: true,”as_refresh_token_token_binding_supported”:tr ue,”resource_access_token_token_binding_supported” :true,”op_id_token_token_binding_supported”:true,” rp_id_token_token_binding_supported”:true,”frontch annel_logout_supported”:true,”frontchannel_logout_ session_supported”:true}

    Can anyone point me in the right direction?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.