Added 2TB HDD to AD Server and now have GPO issues.

Home Forums Microsoft Networking and Management Services Active Directory Added 2TB HDD to AD Server and now have GPO issues.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #164916

    Hi there, I am a new member of petri.com. I was just looking for solution for the problem that I am having with Windows server 2008r2. It was the recent post and replied here hoping that I could get some help from experts.
    Here is my problem looks like; I had active directory domain controller and about 65 users were connected to it. I had deployed multiple group policies and it was working fine. I had to add some space in the server and to support more that 2TB in one partition, I had to convert MBR to GPT. At that time my full backup was useless so I added secondary domain controller and did gracefull transfer all FSMOs to secondary server. I added hard disk and converted the partition. It was a fresh installation but the server name was same. Again I transferred back all the FSMOs to this new server with the same name as the primary server before.
    Now I have problem with gpo. I tried to add some new gpos and tried to modify some, it wont work. May be it works if I remove profile from the workstations but it would be very hard for me to do on 65 or more workstations.
    I had already followed some tips on deleting secedit file and registry entries.
    It would be really thankful if I could get some tips on this.
    Thank you
    Satish.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.