AD Meltdown

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    admagik
    Member
    #153866

    Bit of a mess here.

    Some background info:

    Very small network – about ten computers, ten users.

    Old server was Server2003 named “SERVER” (I know, not very original.) SERVER ran fine for five years but recently had a drive failure.

    We decided to replace it with a new Server2008R2 Foundation machine, named “SERVER2011” (I know, a little confusing, I decided to use the year installed in the server name.) My plan was to add the new server to the network, move everything, then turn down the old server.

    Now the short version of the story, hopefully I am not leaving out any important details.

    I installed SERVER2011; I migrated the shares using the file server migration tool. I set up AD and did some other tasks – moved a couple apps from the old server to the new server, and in that process, installed SQL server and FirebirdSQL server. I scheduled backups and made sure they were running. Everything was working fine with two servers, for a couple days.

    I ran dcpromo to demote the old SERVER and ran into some trouble. So, I transferred the roles etc. to the new SERVER2011 – I thought this would be safer. I checked everything on SERVER2011 and it looked right. I ran dcpromo again to try to demote the old SERVER. Again, it complained, so I ran
    dcpromo /forceremoval. In hindsight this was probably a BAD MOVE but it is done. I turned off old SERVER.

    AD is a mess on the new SERVER2011. I went through DNS and removed a number of references to SERVER. This corrected some issues but I still can’t get through DCDIAG.

    SYSVOL is missing. I have re-created SYSVOL on Server2003 machines on other networks using the Burlfags command but evidently Server2008 is different.

    I have run DCDIAG /fix but to no avail.

    I have not run netdiag /fix as evidently netdiag is gone from Server2008.

    So, can anyone help?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.