Active Directory could not create the NTDS Settings object for this domain controller

Home Forums Server Operating Systems Windows Server 2000 / 2003 / 2003 R2 Active Directory could not create the NTDS Settings object for this domain controller

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    kibble
    Member
    #106168

    I have two servers running Windows 2003, latest service pack installed. The Primary Domain Controller is on a 10.0.0.0/24 network and is named ‘Ernie’. The second server is on a 10.1.0.0/24 network and is on the domain and I can log in using the domain’s [GNE] Administrator credentials.

    The Administrator is member of:
    Account Operators
    Administrators
    Backup Operators
    DHCP Administrators
    Domain Admins
    Domain Users
    Enterprise Admins
    Group Policy Creator Owners
    Remote Desktop Users
    Schema Admins

    When using ‘dcpromo’ to change this server into a Secondary Domain Controller, by selecting ‘Additional domain controller for an existing domain’, the wizard stops the NetLogon and then tries to update the NTDS Settings. It then returns this error message:

    The operation failed because:

    Active Directory could not create the NTDS Settings object for this domain controller

    CN=NTDS Settings,CN=FOZZIE,CN=Servers,CN=Brookmans-Park,CN=Sites,CN=Configuration,DC=globecastne,DC=com
    on the remote domain controller ernie.globecastne.com.

    Ensure the provided network credentials have sufficient permissions.

    “An internal error occurred.”



    How can I give Administrator the rights to do this. I have policies in place, and I predicted that it has something to do with this, but even after removing these policies [and changing their settings] I’ am still receiving these errors. Any ideas guys and gals…?

    Note:
    I found these articles and have changed my server settings to force TCP
    http://www.adminlife.com/247reference/msgs/15/75851.aspx
    http://support.microsoft.com/?kbid=244474

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.