857w <-> C3550

Home Forums Networking Cisco Routers & Switches How-to 857w <-> C3550

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    psabouri
    Member
    #143724

    good afternoon Ya’ll..
    I’ve read some of the posts, you seem to be bunch of nice people.. help me out ?
    im not lazy, just confused..
    857w integrated ADSL router —> got that part connected and actually got an IP from my ISP.
    3550 –> catalyst L3 switch —> works and routers data properly between the 10.100.100.0/24 and 10.10.10.0/24 IP ranges.

    I have connected the 3550 to 857W.
    my 3550 doesn’t see the 857w:


    C3550#sh cdp neighbors
    Capability Codes: R – Router, T – Trans Bridge, B – Source Route Bridge
    S – Switch, H – Host, I – IGMP, r – Repeater, P – Phone,
    D – Remote, C – CVTA, M – Two-port Mac Relay

    Device ID Local Intrfce Holdtme Capability Platform Port ID
    Router.members.dyndns.org
    Fas 0/22 127 R T S I 857W Fas 0
    2900B Fas 0/24 165 S I WS-C2950C Fas 0/23
    2900T Fas 0/23 122 S I WS-C2950C Fas 0/23


    however my Router sees the C3550
    Router#sh cdp neighbors
    Capability Codes: R – Router, T – Trans Bridge, B – Source Route Bridge
    S – Switch, H – Host, I – IGMP, r – Repeater

    Device ID Local Intrfce Holdtme Capability Platform Port ID
    C3550 Fas 0 123 R S I WS-C3550- Fas 0/22



    Im not familiar with BVIs, and am a bit confused on how the ports Fa0–>3 actually work in the 857W …

    CDP is a layer two discovery protocol, so just a proper connection SHOULD facilitate its exchange of information no?

    Im assuming that if CDP is not seeing the router, then there as to be a configuration issue / and or cable issue (when i get home, ill change the cable – i JUST got the router yesterday ) .


    my Config files:
    Router / 857W:
    no aaa new-model
    !
    resource policy
    !
    no ip source-route
    !
    ip cef
    ip ftp username [cut]
    ip ftp password 7 [cut]
    no ip bootp server
    ip domain name [cut]
    ip ssh version 2
    !
    bridge irb
    !
    !
    interface Loopback0
    ip address 10.100.100.5 255.255.255.0
    !
    interface ATM0
    no ip address
    no ip proxy-arp
    ip route-cache flow
    no atm ilmi-keepalive
    pvc [cut]
    encapsulation aal5snap
    !
    dsl operating-mode auto
    bridge-group 1
    hold-queue 208 in
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    ip http server
    ip http authentication local
    ip http secure-server
    !
    access-list 1 permit 10.100.100.0 0.0.0.255
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    access-class 1 in
    privilege level 15
    login local
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    end


    p.s/Edit : Im TRYING to use the 10.100.100.0/24 as my administrative IP . and 10.10.10.0 as the internal network.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.