2003 to 2010 upgrade woes

Home Forums Messaging Software Outlook 2003 to 2010 upgrade woes

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    ocset
    Member
    #155912

    Hi

    Today I upgraded my Office 2003 up to Office 2010 on Windows 7 64bit. I say upgrade because unlike previous installs where different versions would be installed side by side, the installer only gave me the option to upgrade.

    One of the features that did not work in 2003 was the auto send/receive. After the upgrade, I was disappointed to see that this problem had not gone away. Just to test, I installed outlook 2010 on my laptop which has never had office installed and the auto send/receive works perfectly. I even copied the outlook.pst file from my desktop onto the laptop to see if there was anything in there that may be causing the problem.

    So, back to basics, I un-installed office 2010 and removed all outlook folders I could find and removed all left over folders in the c:Programs directory. I then re-installed office 2010 and setup the email accounts from scratch – still no luck.

    In case you were wondering, I had gone into the settings and changed the wait time down from 30min to 1min for auto send/receive.

    I can Send and receive manually no problem but not automatically.

    I read that these settings are stored in the “Outlook.srs” file and I definitely made sure there were none left on the machine prior to re-installing office 2010.

    All I can think of now is a registry setting – Anyone know what I should be looking for or how to fix this.

    Thanks in advance

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.