2003 and DLT problems in V4 after using in VS160

Home Forums Other General Hardware 2003 and DLT problems in V4 after using in VS160

Viewing 1 post (of 1 total)
  • Author
  • Avatar

    Yeah I know its a big title but anything else wouldn’t make sense.

    Situation is this.

    ServerA has a DLT-VS160
    This VS160 has 5 160/320 Sony tape catridges.
    These tapes show up as 80/160 in the VS160.

    Now the VS160 has been replaced with a DLT-V4.

    Unfortunately, the DLT-V4 gets mightily confused. Some of the tapes show up as 40Gb, some show up as 80Gb. All show up as write protected and I can’t get any part of the operating system or any backup software to erase the tapes.

    These tapes are supposed to be compatible with both the DLT VS160 and the DLT v4. The packaging says they work at 80/160 in the VS160 (Correct, they do) and at 160/320 in the V4.

    So my question. Does putting said cartridges into a VS160 somehow fix them to being 80/160 and screw them up for V4 drives? (We’ve tried two brand new V4 drives).

    If so, does anyone know how to zap the cartridges completely so that they can be used in the V4 drive and not simply show up as write protected? I read about “ntbackup /nopoll” being used to erase problem tapes, but unfortunately ntbackup appears and then shuts itself down so quick that you’d miss it if you blinked..

    We have tried the tapes in the original production server and in a test server and we have access to both the original VS160 (it works, but occasionally stops responding and requires a server power off to fix it hence the replacement) and a new V4.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.