2 issues – please help

Home Forums Messaging Software Exchange 2000 / 2003 2 issues – please help

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    SAS
    Member
    #104129

    Hi all I have a Win2k3 server which has a Exchange 2003 sp1 install on it,
    (single server) the domain is a .local one, RPC works fine, as does OWA,
    however OMA returns a error “Item no longer exists. The item you are
    attempting to access may have been deleted or moved.” I ran a search and it suggested changing the path to a FQDN, this failed (i tried the dynamic ip we use aswell as IP address, cheap managment :D) and when we try and run activesync we get a message saying the user does not have permissions, I checked everything, and they look ok, other than 1 issues, there is no Mobile Users group in AD Users and computers, since I think this is what is causing the issue cam anyone tell me how to create one? reinstalls have failed to resolve the 2 issues.

    Thank You

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.